Close

Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2017
    Posts
    2
    Rep Points
    5.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No

    Angry Faulty MAC solenoid or Jb4 return? (Stuck on WG springs)

    So i'm trying to troubleshoot my potentially faulty MAC solenoid. Just checked my voltages at the connection and i get 12 volts on one side and only about 1v at the return? (standard multimeter.) Am I supposed to get 6? (ignition turned on, both connectors disconnected, JB4 on map 1)





    The solenoid itself is not clicking at ignition nor with throttle input. How can i take my investigation further? latest jb4 St firmware with MHD ST BEF installed.




    CheersClick here to enlarge

  2. #2
    Join Date
    Jul 2010
    Location
    Encino,CA
    Posts
    9,076
    Rep Points
    7,552.1
    Mentioned
    226 Post(s)
    Rep Power
    76


    Yes Reputation No
    Have you tried these steps?



    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.

  3. #3
    Join Date
    Oct 2017
    Posts
    2
    Rep Points
    5.0
    Mentioned
    0 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Yes Reputation No
    Yes hence my 12v on one side and only 1v on the other.

    Target is not moving when i press the pedal in map 1 and the solenoid is not ticking.

  4. #4
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    137,221
    Rep Points
    40,775.1
    Mentioned
    2416 Post(s)
    Rep Power
    408


    Yes Reputation No
    Click here to enlarge Originally Posted by Max1495 Click here to enlarge
    Yes hence my 12v on one side and only 1v on the other.

    Target is not moving when i press the pedal in map 1 and the solenoid is not ticking.
    You try anything else? Still having problems?
    Click here to enlarge4 WEEKS LEFT

    BOOSTADDICT DRAG DAY MAY 5th

    LIMITED SPOTS AVAILABLE

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •