Close

Results 1 to 10 of 10
  1. #1
    Join Date
    Jul 2014
    Location
    Ithaca, Ny
    Posts
    109
    Rep Points
    126.9
    Mentioned
    0 Post(s)
    Rep Power
    2


    1 out of 1 members liked this post. Reputation: Yes | No

    BBFlash write gone bad?

    Read my stock bin with no issue, while writing to ecu (in progress now) it says est. time is over 2 hours. Sounds a ton like this post: http://www.bimmerboost.com/showthrea...sh-Bricked-ECU!

    Should I stop this in the middle of the write or what is my safest bet at this point to recover? And yes...I admit, it wasn't on a charger but is now. Really appreciate any suggestions. Thanks

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,712
    Rep Points
    31,536.5
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Moved this to the N54 forum where I think you will get more help.

  3. #3
    Join Date
    Jul 2014
    Location
    Ithaca, Ny
    Posts
    109
    Rep Points
    126.9
    Mentioned
    0 Post(s)
    Rep Power
    2



    Reputation: Yes | No
    Thank you

  4. #4
    Join Date
    Jul 2014
    Location
    Ithaca, Ny
    Posts
    109
    Rep Points
    126.9
    Mentioned
    0 Post(s)
    Rep Power
    2



    Reputation: Yes | No
    Unplugged battery for 5-6 minutes, unable to even ID ECU, is it possible to force a write without id?

  5. #5
    Join Date
    Mar 2013
    Posts
    25
    Rep Points
    39.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Leave it charging for a while. The voltage needs to be 12+ but I'd recommend it to be almost fully charged. Let me guess you have a 2007 Kline? The BB flash software is still somewhat buggy, especially for Kline cars. Removing the pump fuse #70 will help alleviate any extra battery drain. Just keep trying once its charged up. I've been flashing since this came out and I still have problems.

  6. #6
    Join Date
    Nov 2012
    Posts
    277
    Rep Points
    671.0
    Mentioned
    8 Post(s)
    Rep Power
    7


    Reputation: Yes | No
    Yes its possible. First try using the BMS version of the app found on his site. If not its a computer issue. Plain and simple. Do what I did and drag the ole' desktop out and you should be OK.

  7. #7
    Join Date
    Jul 2014
    Location
    Ithaca, Ny
    Posts
    109
    Rep Points
    126.9
    Mentioned
    0 Post(s)
    Rep Power
    2



    Reputation: Yes | No
    2008 actually anf let it trickle charge all night so I will try again this morning. As for the laptop its a newer amd quad core, didnt have any issues reading. If slower is better, my desktop would be even worse lol. Am I able to flash with bms even if it isnt one of his tunes? Even would be happy to flash my stock bin at this point

  8. #8
    Join Date
    Sep 2013
    Location
    SC
    Posts
    361
    Rep Points
    700.1
    Mentioned
    4 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Click here to enlarge Originally Posted by konvikt21 Click here to enlarge
    2008 actually anf let it trickle charge all night so I will try again this morning. As for the laptop its a newer amd quad core, didnt have any issues reading. If slower is better, my desktop would be even worse lol. Am I able to flash with bms even if it isnt one of his tunes? Even would be happy to flash my stock bin at this point
    The first time I did the backend flash I read it with a newer faster Mac running Win7 in a virtual machine. Everything read fine but when it came time to write a backend file it simply would not work. I ended up getting nguyevn to flash my car until I set up a Windows XP virtual machine which worked lol.

    So just because it read the stock bin doesn't mean it will write. Hopefully your stock file was a good read as well. Your best bet is trying a new computer. In my experience, the newer faster computers with USB 3.0 ports seem to work better with older versions of Windows. At the end of the day every computer is different and it is really hit or miss when it comes to flashing.
    E92 335is DCT

  9. #9
    Join Date
    Jul 2014
    Location
    Ithaca, Ny
    Posts
    109
    Rep Points
    126.9
    Mentioned
    0 Post(s)
    Rep Power
    2



    1 out of 1 members liked this post. Reputation: Yes | No
    After letting it charge overnight I was able to write successfully this morning with no issue. Very relieved. Thank you for the suggestions and help!!!!

  10. #10
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,712
    Rep Points
    31,536.5
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by konvikt21 Click here to enlarge
    After letting it charge overnight I was able to write successfully this morning with no issue. Very relieved. Thank you for the suggestions and help!!!!
    There we go. Glad it worked out!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •