Close

Page 1 of 2 12 LastLast
Results 1 to 25 of 37

Thread: lifter ticking

              
  1. #1
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Post lifter ticking

    http://www.youtube.com/watch?v=kaeyx...ature=youtu.be

    What do you guys think? Just recently it started making this noise.

    Here we go again lol...
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  2. #2
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,127
    Rep Points
    1,755.1
    Mentioned
    100 Post(s)
    Rep Power
    18


    2 out of 2 members liked this post. Reputation: Yes | No
    Video

    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

  3. #3
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    thanks^
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  4. #4
    Join Date
    Aug 2012
    Location
    TLH/SoFla/NorCal
    Posts
    1,191
    Rep Points
    1,195.1
    Mentioned
    30 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    You sure that's a lifter? Sounds more like an injector issue to me. How's it with revs?

  5. #5
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    You sure that's a lifter? Sounds more like an injector issue to me. How's it with revs?
    Goes away while being rev'd but does come back at idle. It's kinda on and off.
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  6. #6
    Join Date
    Aug 2012
    Location
    TLH/SoFla/NorCal
    Posts
    1,191
    Rep Points
    1,195.1
    Mentioned
    30 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Click here to enlarge Originally Posted by mikolo-n54 Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Goes away while being rev'd but does come back at idle. It's kinda on and off.

    Yeah. My car made that noise when I had a clogged injector a year ago. I replaced mine, but you might want to run some techron fuel system cleaner through it to see if it helps, can't hurt.

  7. #7
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Yeah. My car made that noise when I had a clogged injector a year ago.
    hmm hopefully it's just that. Made an appointment with the stealer and i'll show my advisor the video. hopefully I'll get a new one under warranty. Did you have codes? misfires?
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  8. #8
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No



    sounds similar to this ugh I really hope its just an injector this car has had way to much shop time. Click here to enlarge
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  9. #9
    Join Date
    Aug 2012
    Location
    TLH/SoFla/NorCal
    Posts
    1,191
    Rep Points
    1,195.1
    Mentioned
    30 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Click here to enlarge Originally Posted by mikolo-n54 Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    hmm hopefully it's just that. Made an appointment with the stealer and i'll show my advisor the video. hopefully I'll get a new one under warranty. Did you have codes? misfires?
    No misfire codes, the car would run rough on cold starts though. It does sound like the video, but in my case it was the injector. You saying it's on and off makes me 90% sure it's the injector because if it was a lifter issue it would stay and go with revs I would think.

  10. #10
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    No misfire codes, the car would run rough on cold starts though. It does sound like the video, but in my case it was the injector. You saying it's on and off makes me 90% sure it's the injector because if it was a lifter issue it would stay and go with revs I would think.
    Well I get no rough starts, how did you know which injector to replace? Or did you do all of them? All of my injectors were replaced 20k miles ago along with hpfp.
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  11. #11
    Join Date
    Aug 2012
    Location
    TLH/SoFla/NorCal
    Posts
    1,191
    Rep Points
    1,195.1
    Mentioned
    30 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Click here to enlarge Originally Posted by mikolo-n54 Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Well I get no rough starts, how did you know which injector to replace? Or did you do all of them? All of my injectors were replaced 20k miles ago along with hpfp.
    In my case my cyl6 plug was black with fuel.

  12. #12
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    918
    Rep Points
    772.4
    Mentioned
    42 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Definitely lifter tick! I can hear the injectors firing in the background.

    Suggestion: change oil. If lifter tick persists, do engine oil flush and then immediately again another oil change. Hopefully this will dislodge the sticking lifter.
    From all the things I've lost,
    I miss my mind the most!

  13. #13
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    918
    Rep Points
    772.4
    Mentioned
    42 Post(s)
    Rep Power
    8


    2 out of 2 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    You saying it's on and off makes me 90% sure it's the injector because if it was a lifter issue it would stay and go with revs I would think.
    Unfortunately, it's the opposite. Injectors will continue to make the noise with the increase of the revs. If he can get this noise to disappear with higher rpms, this is a clear indication of a lifter problem because with the higher rpms, there is more oil pressure. More oil pressure means the lifter now begins to pump again.

    This noise is basically the camshaft lobe slapping on top of an "unpumped" lifter, due to either the lifter getting stuck, or insufficient oil pressure, or both.
    From all the things I've lost,
    I miss my mind the most!

  14. #14
    Join Date
    Aug 2012
    Location
    TLH/SoFla/NorCal
    Posts
    1,191
    Rep Points
    1,195.1
    Mentioned
    30 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Unfortunately, it's the opposite. Injectors will continue to make the noise with the increase of the revs. If he can get this noise to disappear with higher rpms, this is a clear indication of a lifter problem because with the higher rpms, there is more oil pressure. More oil pressure means the lifter now begins to pump again.

    This noise is basically the camshaft lobe slapping on top of an "unpumped" lifter, due to either the lifter getting stuck, or insufficient oil pressure, or both.
    Oh ok, didn't know that. Thanks

  15. #15
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Unfortunately, it's the opposite. Injectors will continue to make the noise with the increase of the revs. If he can get this noise to disappear with higher rpms, this is a clear indication of a lifter problem because with the higher rpms, there is more oil pressure. More oil pressure means the lifter now begins to pump again.

    This noise is basically the camshaft lobe slapping on top of an "unpumped" lifter, due to either the lifter getting stuck, or insufficient oil pressure, or both.
    just what I thought... great..
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  16. #16
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    Definitely lifter tick! I can hear the injectors firing in the background.

    Suggestion: change oil. If lifter tick persists, do engine oil flush and then immediately again another oil change. Hopefully this will dislodge the sticking lifter.
    Did the oil change today after initially hearing it and it did not help.
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  17. #17
    Join Date
    Sep 2012
    Location
    Brisbane, Australia
    Posts
    2,787
    Rep Points
    899.5
    Mentioned
    45 Post(s)
    Rep Power
    9


    Reputation: Yes | No
    Click here to enlarge Originally Posted by mikolo-n54 Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    http://www.youtube.com/watch?v=EhLP-RkFGXM

    sounds similar to this ugh I really hope its just an injector this car has had way to much shop time. Click here to enlarge
    except most N52's make that noise, and it's nothing to worry about haha

    just don't idle it, and it doesn't happen as often i found Click here to enlarge
    boop

  18. #18
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    918
    Rep Points
    772.4
    Mentioned
    42 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    What oil filter are you using? OEM?

    EDIT:

    I just thought of something: How many miles on your engine? Have you done the valve cleaning yet?

    If the valves are too dirty and they have too much deposits, I will not be surprised if carbon deposits are delaying the return of the valve at low rpms, thus causing the lifter tick...
    From all the things I've lost,
    I miss my mind the most!

  19. #19
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    73k miles. valves were cleaned in last 5k, I just changed the $#@!ty fram for a mann today and m1 ow40 for the oem oil. I'll take the car in and see what my SA thinks tomorrow morning.

    And I just had valve stem seals replaced 1-2k miles ago under warranty.

    I haven't run any injector cleaner though since new injectors and my SA recommended after walnut blast.

    everyone seems to think its normal "over there"
    http://www.e90post.com/forums/showthread.php?t=469323
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  20. #20
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    @vasillalov fuel pressure release valve? It's what a couple people think it is on that thread..
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  21. #21
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    918
    Rep Points
    772.4
    Mentioned
    42 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    It's definitely NOT normal. Something is up and I think you need to get it checked out. I hope it turns out something simple.

    BTW, stay away from non-OEM filters, especially FRAM. This is not a beige Corolla. The price difference is not that big...
    From all the things I've lost,
    I miss my mind the most!

  22. #22
    Join Date
    May 2013
    Posts
    68
    Rep Points
    114.6
    Mentioned
    1 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    I had a similar noise...mine started when I pulled out the PES box that was in the car and opened up the 3rd vacuum nipple on the pressure converter/boost solenoids. Mine went from this noise to a humming noise (you can hear it at the end of the video) coming from the boost solenoids. The humming was for sure the solenoids but the ticking...not so much. Replacing both of my pressure converters seemed to solve the issue though. Mine was hit or miss...revving the engine would sometimes make the noise go away and sometimes it would come back at idle. I thought maybe wastegate shenanigans related to the solenoids but who knows. Not sure if that helps but that was my personal experience with a very similar ticking noise.


    COME AT ME BRO

  23. #23
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Click here to enlarge Originally Posted by Mekong84 Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    I had a similar noise...mine started when I pulled out the PES box that was in the car and opened up the 3rd vacuum nipple on the pressure converter/boost solenoids. Mine went from this noise to a humming noise (you can hear it at the end of the video) coming from the boost solenoids. The humming was for sure the solenoids but the ticking...not so much. Replacing both of my pressure converters seemed to solve the issue though. Mine was hit or miss...revving the engine would sometimes make the noise go away and sometimes it would come back at idle. I thought maybe wastegate shenanigans related to the solenoids but who knows. Not sure if that helps but that was my personal experience with a very similar ticking noise.


    https://www.youtube.com/watch?v=ocuUhCuQXx8
    thanks for input... pressure converters do you have a part #?
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  24. #24
    Join Date
    Aug 2012
    Location
    818
    Posts
    253
    Rep Points
    235.6
    Mentioned
    8 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    UPDATE: So I took the car to the dealer and the ticking was present when my SA came out to look( I let it idle for a bit) He had no idea and went to get the tech and the noise was gone :/ He didn't think it was the lifters at all but something pressure related. If it becomes more consistent or anything happens to bring it back in right away.
    08 328i, totaled by women driver
    07 335i, lots of mods.
    Now- 14 Focus ST

  25. #25
    Join Date
    Aug 2012
    Location
    TLH/SoFla/NorCal
    Posts
    1,191
    Rep Points
    1,195.1
    Mentioned
    30 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Click here to enlarge Originally Posted by mikolo-n54 Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    UPDATE: So I took the car to the dealer and the ticking was present when my SA came out to look( I let it idle for a bit) He had no idea and went to get the tech and the noise was gone :/ He didn't think it was the lifters at all but something pressure related. If it becomes more consistent or anything happens to bring it back in right away.
    Yeah i'm telling you I really don't think it's your lifters. In my case it was my injector. Once that was replaced I never heard it again. Video internet diagnosis is tough though, so we are all just guessing.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •